2011年7月18日月曜日

お知らせとお願い

なんてタイトルで書き始めるとなにか大層な感じですが、そんなに大層なことではないです
#ややこしい(汗)


私がブログを書いているのはGoogleのBloggerを利用していますが、そのBloggerがモダンブラウザ以外のサポートを停止するとのことです。

8 月 1 日以降、サポート停止となるブラウザは、

  • Firefox 3.5
  • Internet Explorer 7
  • Safari 3

と、それ以前のもの。これらのブラウザでは、Blogger 以外に Gmail、Google Calendar、Google Talk、Google Docs、Google Sites といった他の Google サービスでも支障が出てくるだろうとのことです。
他のサービスはともかく、ブログは誰が見るか分からない分、その影響が大きいと思うのですが…。
(クリボウの Blogger Tips: Blogger、モダンブラウザ以外のサポート停止へより)

記事が見れなくなるとかってことはないでしょうけど、挙動がヘンやなぁとか思われた場合は、ブラウザの乗り換えを検討してみてがいかがでしょうか。

まぁ、Windowsなら気がついたらIE 8にアップデートしてたってこともあるでしょうけど(笑)

ちなみに私はFirefox 5.0を使っています。
一時期Chromeを使用してましたが、Firefoxに戻ってきました。

ブラウザをいちいち気にする人は少ないとは思いますが、たまに見直してみてもいいと思いますよ~

Blogger Buzz: Update on Browser Support
クリボウの Blogger Tips: Blogger、モダンブラウザ以外のサポート停止へ

Google Chrome
Mozilla Japan - 次世代ブラウザ Firefox とメールソフト Thunderbird の公式サイト
Internet Explorer - Microsoft Windows
アップル - Safari – ウェブブラウジングをもっとスマートに、パワフルに。
Web ブラウザ Opera | 高速かつ安全な多機能ブラウザ | 無料ダウンロード

SAVE JAPAN 東日本大震災 義援金サイト | JS Style

0 件のコメント: